当前位置:首页 > 问答

涨停双响炮公式

我来帮TA回答

炒股一旦出现双响炮形态,是不是要立马买进

这个没有绝对的

求通达信双响炮选股公式

涨停:C>REF(C,1)*1.0996 AND C=H;

HH:=HHV(H,BARSLAST(涨停))<REF(C,BARSLAST(涨停))*1.03;{这里的1.03由自己改成别的数字}

LL:=LLV(L,BARSLAST(涨停))>REF(O,BARSLAST(涨停));

中间:=HH AND LL;

又涨停:REF(中间,1) AND 涨停;

------------------------------------------------------

我编的:DYNAINFO(14)>0.1 AND (HHV(C,20)-LLV(C,20))/C<0.08  AND DYNAINFO(14)>0.1;

为什么想最近的广州药业、四川圣达等等,怎么选不出来啊。而且选出的中间盘整都振幅很大,没有我期望的小阴小阳啊     我的QQ;xxxxxxxxxx 麻烦你了!!!

----------------------------------------------------------------------------------------------

涨停:=C>REF(C,1)*1.0996 AND C=H;

小阴小阳:=hhv(abs(C-REF(C,1))/REF(C,1)*100,BARSLAST(涨停))<5;{这里的5由自己改成别的数字}

又涨停:REF(小阴小阳,1) AND 涨停;

------------------------------------------

注:你的要求里没有两涨停间隔时间

------------------------------------------------------

奇怪

奇怪1:四川圣达本不在应选之列,你为什么要选到他

奇怪2,广州药业不应该选到,因为12月23日跌8个多点了

--------------------------------------------------------------------------------

可能我没有说清楚,因为要选出当天收出双响炮的几乎很少,或者说很难刚好碰到。说以条件要放宽,能选出最近一段时间出现双响炮就很不错,很有用了。四川圣达就是这个意思,广州药业也是,虽然23号跌了不少,可是前期有个双响炮,说明强势,洗盘后,这两天不是连续上攻吗。    总之,哪怕一月之内出现双响炮的能被选出就行。麻烦你了再改改

---------------------------------------------------

时段起点日期:=1101101;{可以参数的形式填在参数表里}

涨停:=C>REF(C,1)*1.0996 AND C=H;

小阴小阳:=HHV(ABS(C-REF(C,1))/REF(C,1)*100,BARSLAST(涨停))<10;{这里的10由自己改成别的数字}

又涨停:=REF(小阴小阳,1) AND 涨停;

选时段:SUM((DATE>时段起点日期)*又涨停,0)>0;

求通达信双响炮选股公式:k线形态前后一个涨停(或者大阳)中间小阴小阳窄幅震荡,股价浮动在两涨停之内问

通达信双响炮选股公式
涨停:C>REF(C,1)*1.0996 AND C=H; HH:=HHV(H,BARSLAST(涨停))<REF(C,BARSLAST(涨停))*1.03;{这里的1.03由自己改成别的数字} LL:=LLV(L,BARSLAST(涨停))>REF(O,BARSLAST(涨停)); 中间:=HH AND LL; 又涨停:REF(中间,1) AND 涨停;

帮忙编一个通达信双响炮的公式吧

{双响炮}
TQ1:=C>=REF(C,1)*1.097;
TQ:=BARSLAST(TQ1);
TQ2:=REF(C,TQ);
TG:=REF(L,(TQ));
TQ3:=REF(C,1)<TQ2 AND C>TQ2 AND C>=REF(C,1)*1.05 AND TQ<13;
TQ4:=LLV(L,13)>TG AND V>REF(V,TQ)*1.5;
TQ5:=MA(C,60);
TQ6:=LAST(TQ5>REF(TQ5,1),12,10);
TQXG:TQ3 AND TQ4 AND TQ6;

你好!经测试,上面按你要求所写出公式,尤其是受“60日均线大于10天前的60日均线”影响,基本是不能同时达到而发出信号。

股市涨停双响炮后为什么有哑炮?

出其不意攻其不备,必须有啊,若毫无悬念,每次都大涨,人人都赚钱,皆大欢喜谁来亏钱买单啊。

通达信涨停双响炮选股公式

TQ1:=C>=REF(C,1)*1.095 AND C>=H;
TQ:=BARSLAST(TQ1);
TG:=REF(L,(TQ));
TY:IF(L>=TG AND COUNT(TQ1,30)>=2 AND TQ<=30 ,1,0);
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识