当前位置:首页 > 问答

通达信macd无未来提前金叉

我来帮TA回答

通达信如何编写macd金叉公式,要求前2个月内没出现过交叉的公式?

REF(COUNT(MACD.DIF<MACD.DEA,45)=45,1) AND CROSS(MACD.DIF,MACD.DEA);
12月26日至今选股11只(不含停牌):长城电脑、键桥通讯、嘉麟杰、松辽汽车、南通科技等,均满足你的条件。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信求高手编公式:如今天macd死叉,可否推算出明天股价使Macd金叉的临界收盘点位

如果今天刚刚金叉,明天就死叉,这样的MACD有什么意义?
你问的是不是,不久前死叉,这几天白线逐渐接近黄线,要计算哪个价位是金叉价位?

通达信macd提前一天金叉参数的调整

DIF:EMA(CLOSE,11)-EMA(CLOSE,25);
DEA:EMA(DIF,8);
MACD:=(DIF-DEA)*2;
编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。
有需要,点我的用户名,再点私信。

通达信如何设置60分钟MACD金叉预警

使用公式组,直接在日线预警中,树勇60分钟数据,那么预警出来的就是60分钟的条件了。

30分钟macd金叉的选股公式

{MACD金叉-各个周期选股}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:(DIF-DEA)*2;
XG:CROSS(DIF,DEA);
{说明:这个选股公式适合各个周期,选股时选择30分钟周期就能选出30分钟MACD金叉的股票}

请高手帮忙编一个通达信60分钟MACD金叉的自动选股公式!

LONG :=26;
SHORT :=12;
M :=9;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA :=EMA(DIFF,M);
MACD :=2*(DIFF-DEA), COLORSTICK;
cross(DIFF,DEA);
在时间上选择60分钟就可以
另外这个只能选择正在穿过的,而不能选择已经穿过1小时或者2小时的股票。你可以选择diff在dea上方的股票,也就是可以这样写:
LONG :=26;
SHORT :=12;
M :=9;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA :=EMA(DIFF,M);
MACD :=2*(DIFF-DEA), COLORSTICK;
DIFF>DEA;
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识